sweetalert

Development Status
Stable
Active Installs
1147
Maintainers
Pobierz

Last updated: 2021-08-23

Works with CiviCRM 5.35 or higher.

Provides support for the sweetalert2 library, a "beautiful, responsive, customizable, accessible (WAI-ARIA) replacement for JavaScript's popup boxes".

Screenshots (click to enlarge)