CiviCRM 5.47.2, 5.46.3, 5.45.4 ESR Security Release

Gepubliceerd
2022-03-17 04:00
Written by

There has been a security release for CiviCRM. Upgrades are available for:

NOTE: At time of writing, CiviEvent deployments should use v5.45 ESR or v5.46. Please wait before migrating to v5.47. (more info)

These upgrades address security issues:

Support CiviCRM

We are committed to keeping CiviCRM free and open, forever. We depend on your support to help make that happen.

Click thumbs up if you thought this blog post was useful (login to vote or to comment)

Comments