Published
Thursday, July 19, 2018 - 06:16
Written by

The latest release of CiviCRM 5.3.1 and 4.6.38 includes security fixes. This is a critical security release, we recommend upgrading to 5.3.1 and 4.6.38 to ensure the security of your site and data as soon as possible.

Note that if you are using the extended reports extension on 4.6.38 you should uninstall it. The version that was installable on 4.6 is affected by one of the issues and there is no support for 4.6 in the extension

NEW INSTALLATIONS

If you are installing CiviCRM 5.3 from scratch, please use the corresponding automated installer instructions: