CiviCRM 4.2

UK HMRC Online Gift Aid Submission 1.7.3

Release Date
Release Version
1.7.3
Release Status
Stable
XML
<?xml version='1.0' encoding='UTF-8' ?>
<extension key="uk.co.vedaconsulting.module.giftaidonline" type="module">
<file>giftaidonline</file>
<name>Online Gift Aid Submission</name>
<description>Allows online submission to the HMRC Charities online toolkit</description>
<urls>
<url desc="Main Extension Page">http://civicrm.org/extensions/uk-hmrc-online-gift-aid-submission</url>
<url desc="Documentation">http://vedaconsulting.co.uk/gift-aid-for-civicrm</url>
<url desc="Support">http://forum.civicrm.org</url>
<url desc="Licensing">http://civicrm.org/licensing</url>
</urls>
<license>AGPL-3.0</license>
<maintainer>
<author>Parvez Saleh</author>
<email>support@vedaconsulting.co.uk</email>
</maintainer>
<releaseDate>2018-03-15</releaseDate>
<version>1.7.3</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
<ver>4.5</ver>
<ver>4.6</ver>
<ver>4.7</ver>
</compatibility>
<comments>Production Release, please confirm the receipt of the submission with the HMRC</comments>
<civix>
<namespace>CRM/Giftaidonline</namespace>
</civix>
</extension>

iATS Payments 1.2.4

Extension
Release Date
Release Version
1.2.4
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="com.iatspayments.civicrm" type="module">
<file>iats</file>
<name>iATS Payments</name>
<description>iATS Payments Web Services Payment Processor</description>
<urls>
<url desc="Main Extension Page">http://blackflysolutions.ca/project/iats-webservices-civicrm-extension</url>
<url desc="Support">https://github.com/iATSPayments/com.iatspayments.civicrm/issues?state=open</url>
<url desc="Installation Instructions">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
<url desc="Documentation">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
</urls>
<license>AGPL</license>
<maintainer>
<author>Alan Dixon</author>
<email>iats@blackflysolutions.ca</email>
</maintainer>
<releaseDate>2014-05-05</releaseDate>
<version>1.2.4</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
</compatibility>
<comments>This extension requires the SOAP extension for php in order to work. It replaces the previous iATS payment processor. It uses the new webservices interface instead of the old "php api" interface to iATS, and is now distributed as an extension. It can co-exist with the old iATS payment processor.</comments>
<civix>
<namespace>CRM/iATS</namespace>
</civix>
</extension>

iATS Payments 1.2.3

Extension
Release Date
Release Version
1.2.3
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="com.iatspayments.civicrm" type="module">
<file>iats</file>
<name>iATS Payments</name>
<description>iATS Payments Web Services Payment Processor</description>
<urls>
<url desc="Main Extension Page">http://blackflysolutions.ca/project/iats-webservices-civicrm-extension</url>
<url desc="Support">https://github.com/iATSPayments/com.iatspayments.civicrm/issues?state=open</url>
<url desc="Installation Instructions">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
<url desc="Documentation">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
</urls>
<license>AGPL</license>
<maintainer>
<author>Alan Dixon</author>
<email>iats@blackflysolutions.ca</email>
</maintainer>
<releaseDate>2014-04-09</releaseDate>
<version>1.2.3</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
</compatibility>
<comments>This extension requires the SOAP extension for php in order to work. It replaces the previous iATS payment processor. It uses the new webservices interface instead of the old "php api" interface to iATS, and is now distributed as an extension. It can co-exist with the old iATS payment processor.</comments>
<civix>
<namespace>CRM/iATS</namespace>
</civix>
</extension>

iATS Payments 1.2.2

Extension
Release Date
Release Version
1.2.2
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="com.iatspayments.civicrm" type="module">
<file>iats</file>
<name>iATS Payments</name>
<description>iATS Payments Web Services Payment Processor</description>
<urls>
<url desc="Main Extension Page">http://blackflysolutions.ca/project/iats-webservices-civicrm-extension</url>
<url desc="Support">https://github.com/iATSPayments/com.iatspayments.civicrm/issues?state=open</url>
<url desc="Installation Instructions">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
<url desc="Documentation">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
</urls>
<license>AGPL</license>
<maintainer>
<author>Alan Dixon</author>
<email>iats@blackflysolutions.ca</email>
</maintainer>
<releaseDate>2014-04-08</releaseDate>
<version>1.2.2</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
</compatibility>
<comments>This extension module replaces the previous iATS payment processor. It uses the new webservices interface instead of the old "php api" interface to iATS, and is now distributed as an extension. It can co-exist with the old iATS payment processor.</comments>
<civix>
<namespace>CRM/iATS</namespace>
</civix>
</extension>

iATS Payments 1.2.10

Extension
Release Date
Release Version
1.2.10
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="com.iatspayments.civicrm" type="module">
<file>iats</file>
<name>iATS Payments</name>
<description>iATS Payments Web Services Payment Processor</description>
<urls>
<url desc="Main Extension Page">http://blackflysolutions.ca/project/iats-webservices-civicrm-extension</url>
<url desc="Support">https://github.com/iATSPayments/com.iatspayments.civicrm/issues?state=open</url>
<url desc="Installation Instructions">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
<url desc="Documentation">https://github.com/iATSPayments/com.iatspayments.civicrm</url>
</urls>
<license>AGPL</license>
<maintainer>
<author>Alan Dixon</author>
<email>iats@blackflysolutions.ca</email>
</maintainer>
<releaseDate>2014-09-04</releaseDate>
<version>1.2.10</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
</compatibility>
<comments>This extension requires the SOAP extension for php in order to work. It replaces the previous iATS payment processor. It uses the new webservices interface instead of the old "php api" interface to iATS, and is now distributed as an extension. It can co-exist with the old iATS payment processor.</comments>
<civix>
<namespace>CRM/iATS</namespace>
</civix>
</extension>

NameName spam contact custom search Version 1.0

Release Date
Release Version
1.0
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="org.cedc.namename" type="module">
<file>namename</file>
<name>Name Name search</name>
<description>Simple CiviCRM search extension to find contacts with same name in first and last name fields -- often spam contacts.</description>
<license>AGPL-3.0</license>
<maintainer>
<author>Laryn - CEDC.org</author>
<email>laryn@cedc.org</email>
</maintainer>
<urls>
<url desc="Main Extension Page">https://github.com/CEDC/org.cedc.namename</url>
<url desc="Documentation">https://github.com/CEDC/org.cedc.namename</url>
<url desc="Support">https://github.com/CEDC/org.cedc.namename</url>
<url desc="Licensing">http://www.gnu.org/licenses/agpl-3.0.html</url>
</urls>
<releaseDate>2016-04-28</releaseDate>
<version>1.0</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
</compatibility>
<comments>This is a new module developed very simply with Civix.</comments>
<civix>
<namespace>CRM/Namename</namespace>
</civix>
</extension>

Email Address Corrector 1.2

Release Date
Release Version
1.2
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="uk.org.futurefirst.networks.emailamender" type="module">
<file>emailamender</file>
<name>Email Amender</name>
<description>Automatic correction of email addresses that are added to your database. i.e. john@hotmai.cpm is corrected to john@hotmail.com.
You can add, remove, and edit the correction settings under the Administrator -> System Settings -> Email Amender menu.
Settings are added automatically upon install, and removed upon delete.
Existing email addresses aren't affected, and the corrections only take place upon edition, not editing.
Automatic correction has to be enabled after install.
You can also add email domain equivalents. We found that some contacts were being created when we had an @gmail.co.uk address registered for them, but there was an inbound email from @googlemail.co.uk. This will help prevent duplicate contacts.
</description>
<license>AGPL 3.0</license>
<maintainer>
<author>John E Prescott</author>
<email>john@futurefirst.org.uk</email>
</maintainer>
<releaseDate>2014-06-26</releaseDate>
<version>1.2</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
</compatibility>
<comments>The email addresses were selected based on Future First's experience of common email errors.</comments>
<civix>
<namespace>CRM/Emailamender</namespace>
</civix>
<url desc="documentation">https://github.com/JohnFF/Email-Amender/wiki</url>
</extension>

Email Address Corrector 1.1

Release Date
Release Version
1.1
Release Status
Stable
Release CiviCRM Compatibility
XML
<?xml version="1.0"?>
<extension key="uk.org.futurefirst.networks.emailamender" type="module">
<file>emailamender</file>
<name>Email Amender</name>
<description>Automatic correction of email addresses that are added to your database. i.e. john@hotmai.cpm is corrected to john@hotmail.com.
You can add, remove, and edit the correction settings under the Administrator -> System Settings -> Email Amender menu.
Settings are added automatically upon install, and removed upon delete.
Existing email addresses aren't affected, and the corrections only take place upon edition, not editing.
Automatic correction has to be enabled after install.
You can also add email domain equivalents. We found that some contacts were being created when we had an @gmail.co.uk address registered for them, but there was an inbound email from @googlemail.co.uk. This will help prevent duplicate contacts.
</description>
<license>AGPL 3.0</license>
<maintainer>
<author>John E Prescott</author>
<email>john@futurefirst.org.uk</email>
</maintainer>
<releaseDate>2014-06-26</releaseDate>
<version>1.1</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver>
<ver>4.3</ver>
<ver>4.4</ver>
</compatibility>
<comments>The email addresses were selected based on Future First's experience of common email errors.</comments>
<civix>
<namespace>CRM/Emailamender</namespace>
</civix>
<url desc="documentation">https://github.com/JohnFF/Email-Amender/wiki</url>
</extension>

API key 1.2

Extension
Release Date
Release Version
1.2
Release Status
Stable
XML
<?xml version="1.0"?>
<extension key="com.cividesk.apikey" type="module">
<file>apikey</file>
<name>API Key Management</name>
<description>This extension allows the management of user API access keys.</description>
<urls>
<url desc="Licensing">http://civicrm.org/licensing</url>
<url desc="Main Extension Page">http://www.cividesk.com</url>
<url desc="Support">http://forum.civicrm.org</url>
</urls>
<license>AGPL v3</license>
<maintainer>
<author>Nicolas Ganivet</author>
<email>nicolas@cividesk.com</email>
</maintainer>
<releaseDate>2013-11-21</releaseDate>
<version>1.2</version>
<develStage>stable</develStage>
<compatibility>
<ver>4.2</ver><ver>4.3</ver><ver>4.4</ver><ver>4.5</ver><ver>4.6</ver><ver>4.7</ver>
</compatibility>
<downloadUrl>https://github.com/cividesk/com.cividesk.apikey/archive/v1.2.zip</downloadUrl>
<comments>Once installed, an 'API Key' tab will be available on contact screens for which you are authorized to manage the key. You are authorized either if the contact if yourself, or if you are an administrator with the 'edit all contacts' permission.</comments>
<civix>
<namespace>CRM/Apikey</namespace>
</civix>
</extension>