CiviAppointment

Development Status
Stable
Active Installs
Maintainers
Download

Last updated: 2024-06-21

Works with CiviCRM 5.69 or higher.

Allows users to create and manage appointments that could be set up on contact page.