CiviCRM Error Report Handler

Development Status
Stable
Active Installs
472
Maintainers
Download

Last updated: 2021-02-28

Works with CiviCRM 5.0 or higher.

Sometimes CiviCRM can be real tough to debug. Especially when you are getting fatal errors, but only by some users, and you can't recreate the problems. This utility will send you a detailed email when a CiviCRM fatal error occurs.