CiviTutorial

Development Status
Stable
Active Installs
311
Maintainers
Download

Last updated: 2021-09-15

Works with CiviCRM 5.29 or higher.

CiviCRM is full of features. For the thousands of organizations that rely on its powerful capabilities, that's a good thing. But to new users getting started for the first time, it can be a little daunting. Enter CiviTutorial, user-friendly guides to help people get up and running with the software quickly.