Entity tables list

Development Status
Stable
Active Installs
Maintainers
Download

Last updated: 2021-12-11

Works with CiviCRM 5.40 or higher.

Since CiviCRM 5.42, the entity_table field in CiviCRM tables will be derived from CiviCRM option group. So if you have an extension and have code that stores value in entity_table which is not part of option list present in Civi core install the system will throw error. This extension avoids the fatal error by defining the entity table list with all the entities present in the system.

Screenshot (click to enlarge)