Language Switcher

Development Status
Stable
Active Installs
112
Maintainers
Download

Last updated: 2021-06-19

Works with CiviCRM 5.29 or higher.

Adds a language switcher to the CiviCRM menu bar. It can replace the built-in CiviCRM language switcher block, and also supports the Drupal7 and Drupal8 language scheme using "inherit CMS language".

We would like to add better support for WordPress, please contact us if you are interested! (mathieu at symbiotic.coop)

Screenshots (click to enlarge)