PayflowLink

Development Status
Stable
Active Installs
1
Maintainers
Download

Last updated: 2011-03-01

Works with CiviCRM 4.2. It might not be supported anymore.

Payflow Link Payment Processor Extension