Quick Search CiviCRM Menu

Development Status
Stable
Active Installs
0
Maintainers
Download

Last updated: 2020-01-14

Works with CiviCRM 5.21 or higher.

The purpose of this extensions is to make finding menu easier and faster Particularly useful for new users to civicrm, it is very hard to find required menu in civicrm navigation.