Validate Checksum API

Development Status
Stable
Active Installs
15
Download

Last updated: 2018-01-15

Works with CiviCRM 4.7 and should work on CiviCRM 5.0 or higher

Requirement was to be able to validate a checksum (from a mailing from CiviCRM) from an external website. There is a function that does that, this extension simply enables that function in the API.

Required parameters: contact_id and checksum, returns is_valid:true or false in the values array.