CiviCRM 5.23.2 Release

Published
2020-03-13 06:49
Written by

CiviCRM version 5.23.2 is now out and ready to download.

This is a minor bugfix release that addresses important issues for WordPress and Joomla! users.

Upgrade now for the most stable CiviCRM experience:

Users of the CiviCRM Extended Security Releases (ESR) do not need to upgrade, as there are no ESR-specific bugfixes or security issues at the moment.

What's new in CiviCRM 5.23.2

What's new in CiviCRM 5.23.1

Reminder: PHP 7.0 will be retired in CiviCRM 5.25

As of CiviCRM 5.25, which will be released on 2020-05-06, the minimum supported version will be PHP 7.1. The recommended PHP version is PHP 7.3.

Extended Security Releases will support PHP 7.0 until the end of life of CiviCRM 5.21 (the next ESR is 5.27, to be released on 2020-07-01).

Support CiviCRM

We are committed to keeping CiviCRM free and open, forever. We depend on your support to help make that happen.

Filed under