CiviCRM 2 and PHP 5.2

Published
2007-07-06 11:33
Written by
There is an effort underway among the leading PHP projects to push for PHP 5 adoption at GoPHP5.org. As folks in the community know we made this decision a few months ago to support only PHP5.2 and greater in our 2.0 release (scheduled for later this year). We also made the decision to support MySQL 5.0 and greater only in CiviCRM 2.0 Its great to see all major projects agree on this which in turn will compel hosting providers to also support PHP 5.2 and greater. You can find more information on this initiative at:

Filed under
Click thumbs up if you thought this blog post was useful (login to vote or to comment)