Published
Thursday, November 20, 2008 - 10:25
Written by

CiviCRM 2.1.2 release with bug fixes, as well as a fix for a critical security vulnerability is now available for download. CiviCRM 2.0.7 a maintainance release fixing critical security vulnerabilities is also available for download. The vulnerability addressed could allow a remote user with insufficient permissions to access CiviCRM functionality via the API and / or command line scripts.

Upgrading your existing CiviCRM 2.0 and 2.1 sites is strongly recommended. Upgrade instructions are available on the wiki for Drupal, Joomla and Standalone