Published
Tuesday, February 8, 2011 - 06:51
Written by

The 3.3.4 release has been pulled due to potential problems during upgrade. We will be posting a 3.3.5 release with the security fixes shortly. If you've downloaded 3.3.4 and haven't done the upgrade yet, you can trash that file and wait for 3.3.5 later today. If you've upgraded to 3.3.4 and did NOT get an error - then your upgrade is fine.

Filed under

Comments

Hi Michal

Is there a timeframe set yet for a CiviCRM release that is compatible with Drupal 7?

Regards

David

4.0 alpha due out this week.