Monday, August 23, 2010 - 08:28
Written by

Update: Due to an unfortunate error multilingual sites cannot be upgraded to CiviCRM 3.2.2; if you’re running such site please wait for CiviCRM 3.2.3. Single-language sites (regardless of the language they use) should upgrade to CiviCRM 3.2.2 cleanly, and new CiviCRM 3.2.2 installations (both single- and multilingual) should work without a problem.

We just released CiviCRM 3.2.2 – it is now available for download. You can also try it out on our demo site. It is mainly a bug fix release – for full list of things that has been fixed/improved in 3.2.2, please take a look at our issue tracker.

For more details on major new features/highlights, please refer to 3.2 release blog post, here's the short list:

  • Usability improvements
  • Support for PHP 5.3
  • CiviCase Phase 3
  • CiviEvent workflow improvements
  • Free-tagging, and Tags for Cases and Activities
  • No standalone version


You can download the release from SourceForge – select from the civicrm-stable section. The filenames include the 3.2.2 label: civicrm-3.2.2. Make sure you’re downloading correct version: for Drupal or Joomla.

New Installations

If you are installing CiviCRM 3.2.2 from scratch, refer to the installation guide:

Upgrading 2.2.* or 3.0.* or 3.1.* Sites to 3.2

The procedure for upgrading to 3.2.2 is the same as for upgrading to 3.0.x. You can upgrade directly from 2.2.x or 3.0.x or 3.1.x. Instructions:

  • Drupal
  • Joomla
  • We will continue to include automated upgrades for subsequent releases of 3.2 - so you should be able to upgrade your site easily over the course of the release cycle.

Filed under