Published
Thursday, May 16, 2019 - 04:17
Written by

There has been a security release for CiviCRM. We recommend you immediately upgrade to one of the following versions:

 

  • CiviCRM v5.13.4
  • CiviCRM v5.7.6 ESR

Below are the security advisories details:

Combined with CiviCRM security release, there is also a security release for API v.4. If you use API v.4 extension, you need to upgrade to:

  1. CiviCRM versions between 5.0.0. and 5.12.x: 4.3.1
  2. CiviCRM versions 5.13.0 and above: 4.4.1

See the security advisory for more details.

 

 

Upgrade now for the most stable CiviCRM experience:

 

CiviCRM security announcements are available from https://civicrm.org/advisory and via the CiviCRM Security Notifications email list.