Wednesday, March 18, 2015 - 04:07
Written by

4.4.13 introduced a regression which could adversely affect some sites so we are putting out 4.4.14.

The issue is here and affects 'some IPNs'. We recommend that you upgrade to this version of 4.4 if you are on the LTS. There is very little change in this from 4.4.13 and, as with other LTS releases, no database change.

For most users this is a precautionary upgrade. At this stage the only known processor affected is Processors not affected include the other eWay recurring extension, inbuilt ones like Paypal,, DPS, and extensions Omnipay, Cybermut and Paystation.

Filed under